Active TopicsActive Topics  Display List of Forum MembersMemberlist  Search The ForumSearch  HelpHelp
  RegisterRegister  LoginLogin
Using PDF reDirect
 EXP Systems Forum : PDF reDirect : Using PDF reDirect
Topic: Missing stampsettings during startup Post Reply Post New Topic
Author Message
baghera
Newbie
Newbie


Joined: 11 Jan 06
Location: Netherlands
Posts: 1
Quote baghera Replybullet Topic: Missing stampsettings during startup
    Posted: 11 Jan 06 at 4:14AM

I did the upgrade to v2.1.1 of the Pro version but unfortunately the new version don't remember the settings anymore for adding a stamp during startup. Every time i put a marker, but after closing the program and opening it again this mark is removed.

Who knows how to solve this so that the program remembers to add a stamp during startup?

A minor problem of this upgrade was that my own stamps, added in the former version where disappeared in this version. Of course they were easily added

Thanks, Ruud

 

 



Edited by baghera
IP IP Logged
Michel_K17
Moderator Group
Moderator Group
Avatar
Forum Administrator

Joined: 25 Jan 03
Posts: 1638
Quote Michel_K17 Replybullet Posted: 12 Jan 06 at 12:08AM
Hi Ruud,

   You got me!

   I discovered the same thing myself yesterday, and I plan to correct this error in the next minor release which will be in a few weeks.

   As for the stamps disappearing... same story: I added the code to make sure that the batch printers get upgraded from the previous version, but completely missed upgrading missed upgrading the stamps. But as you noted, not the end of the world. I added this to my list for the next major version release.

   I appreciate the feedback: thank you very much.
IP IP Logged
Post Reply Post New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum