Active TopicsActive Topics  Display List of Forum MembersMemberlist  Search The ForumSearch  HelpHelp
  RegisterRegister  LoginLogin
Using PDF reDirect
 EXP Systems Forum : PDF reDirect : Using PDF reDirect
Topic: PDF Redirect error code 100 Post Reply Post New Topic
Author Message
cchonko
Newbie
Newbie
Avatar

Joined: 29 Mar 21
Location: United States
Posts: 7
Quote cchonko Replybullet Topic: PDF Redirect error code 100
    Posted: 16 Feb 22 at 11:01AM
Good morning,

I have recently received a call from one of our associates who's getting a PDF Engine Error -100. I posted about this a couple of months back, but I feel as if the root cause might be something different. The user's ticket is currently with our Client Systems team and an associate from that team is investigating, but I am posting here to hopefully speed things along.

My user is getting this error when she attempts to merge PDFs that originated from one of our network drives. Any PDFs that originate from her local machine will merge without error. I have a [URL=https://imgur.com/a/BdeK3r9]screenshot[/URL] of the error she's getting as well as the install error one of my previous agents received when attempting to reinstall PDFRedirect. The associate at our Client Systems team stopped and restarted the spool service via command line and it seemed to fix it, but only for files originating locally on the user's desktop. Any assistance you can provide is greatly appreciated. Thank you in advance for your assistance; enjoy the rest of your day.
Sincerely,
CODY HONKOMP
IT Service Desk Analyst
Cody.Honkomp@caresource.com

NOTICE: I am not an employee of CareSource. I am an independent contractor or I work for a third party vendor.
IP IP Logged
Michel_K17
Moderator Group
Moderator Group
Avatar
Forum Administrator

Joined: 25 Jan 03
Posts: 1665
Quote Michel_K17 Replybullet Posted: 17 Feb 22 at 10:20PM
Hello,

I am sorry to hear of the problem, but there is something you can try which is the latest version (v2.5.4) available as a beta on this forum: although it is a beta, it works fine. You can get it from here:

http://www.exp-systems.com/Forum_exp/forum_posts.asp?TID=1142

I hope this helps.

Michel Korwin-Szymanowski
EXP Systems LLC
IP IP Logged
Post Reply Post New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum