Print Page | Close Window

Print on a shared batch printer Problem

Printed From: www.exp-systems.com
Category: PDF reDirect
Forum Name: Using PDF reDirect
Forum Discription: Questions and Comments on using PDF reDirect Freeware and Pro
URL: http://www.exp-systems.com/Forum_exp/forum_posts.asp?TID=93
Printed Date: 14 Oct 19 at 3:14AM


Topic: Print on a shared batch printer Problem
Posted By: cdavid
Subject: Print on a shared batch printer Problem
Date Posted: 28 May 05 at 3:42PM
Having a problem printing to a batch printer. I get a "could not create pdf" error when printing to a shared batch printer. There is no problem printing from the machine that pdf redirect is loaded on. THe directory that receives the pdf file is shared so permissions are not the problem (as far as I know.) I am able to print to the paper printer with no problems.

Interesting thing is at this was all was working fine until I purchased pro after the 90 day trail. I then decided to download and install fresh.

Any ideas?



Replies:
Posted By: Michel_K17
Date Posted: 28 May 05 at 8:50PM
Hello,

First, if you could check the obvious:

   1. You have the latest version installed (v2.0.15)

   2. You registered the program by entering the license key.

Nothing else comes to mind right this second. If you could do me a favor:

   1. Go to the machine that has PDF reDirect Pro installed and start the program manually (via the Start menu).

   2. Then go to the "Preferences" and select "Generate Log Files", then click on "OK" and finally "Exit"

   3. Go to the remote computer, and try to create a PDF file (I am assuming it is now expected to fail). Try one more time.

   4. Go back to the computer with PDF reDirect Pro and start the program manually (via the Start menu).

   5. Go to the "Preferences" and click on "Bugmit Bug Report" and follow the instructions.

   6. When I receive the bug report, I will take a look and let you know if I see anything wrong.

Cheers!


Posted By: Michel_K17
Date Posted: 28 May 05 at 9:08PM
... and I see that you already submitted a bug report, but the log file is basically empty. Could you try to generate the PDF files again from the remote computer, and then re-submit the bug report (as described above).

Thanks!



Print Page | Close Window