Print Page | Close Window

Error 50003/0 Unexpected error

Printed From: www.exp-systems.com
Category: PDF reDirect
Forum Name: Installation Errors
Forum Discription: Installation Errors and Workarounds
URL: http://www.exp-systems.com/Forum_exp/forum_posts.asp?TID=616
Printed Date: 25 Jun 19 at 11:28PM


Topic: Error 50003/0 Unexpected error
Posted By: JenJer
Subject: Error 50003/0 Unexpected error
Date Posted: 09 Jul 10 at 12:38PM
I am getting this message on a machine at work.  The software was running normally until two days ago when it crashed.  I uninstalled the software and am tring to re-install.  This is the error message I get when I first try to install.  If I try to run it again I get an error message about capture.exe cannot be opened for writing, and I get another message that talks about the API Progress Bar cannot be opened.
 
We are using version 2.5.0.0 on a windows XP machine.



Replies:
Posted By: Michel_K17
Date Posted: 10 Jul 10 at 8:55AM
Hi,

   The only other time I received a report of a 50003 error was in 2006 on a Windows 98 PC. See [ http://www.exp-systems.com/Forum_exp/forum_posts.asp?TID=192&KW=50003 - here ] for the details.

   In your case, since you reported that Capture.exe cannot be opened for writing, it just means that it is running in the background, and not responding - which is preventing the installation from occuring normally.

   Please reboot your computer, and immediately after reinstall PDF reDirect. I suspect that this will fix the problem.

   I hope that helps,



-------------
Michel Korwin-Szymanowski
EXP Systems LLC


Posted By: JenJer
Date Posted: 12 Jul 10 at 2:31PM

The user shuts down the system each night.  We started the machine today and attempted to re-install the software.  This is the error that we are still getting.

Run-time error '372'
 
Failed to load 'usrAPIProgressBar' from .  Your version may be outdated.  Make sure you are using the version of the control that was provided with your application.
 
If I un-install again and re-install I may get the previous error, but the second time I attempt to install is when I get this message.


Posted By: Michel_K17
Date Posted: 13 Jul 10 at 12:12AM
Hi,

   Thanks for trying.

   The usrAPIProgressBar is built into PDF reDirect, so it is odd that it would "fail to load", particularly during the installation (since it is not part of the installer program).

   The only thing I can find is the following advice from Microsoft on error 372 [ http://support.microsoft.com/kb/942870 - here ].

   If this is not applicable to you, I can only recommend that you use the previous version (v2.2.8) which might not have that problem for you.




-------------
Michel Korwin-Szymanowski
EXP Systems LLC


Posted By: JenJer
Date Posted: 30 Jul 10 at 12:37PM
I have tried the microsoft "solution" and I have tried to go back to an earlier version.  I get the exact same message for the earlier version as I get for the new.  Run-Time Error during install, and then Critical error at startup if you try to run it.  Any other solutions?


Posted By: Michel_K17
Date Posted: 02 Aug 10 at 9:58PM
Hi,

   Let's try something more comprehensive as follows:

  1. Remove PDF reDirect
  2. Delete the following folder: C:\Program Files\PDF reDirect
  3. Delete the following folder: C:\Documents and Settings\USERNAME\ Application Data\PDF reDirect
  4. Reboot
  5. Verify that the Windows Print Spooler Service is running
  6. Re-install PDF reDirect v2.5
  7. Reboot (sorry)
  8. Now try to get it to run.
   If it fails again, or fails during the installation, then I am afraid that I am out of ideas, and would consider re-ghosting the machine (if that is an option for you, or your IT department).

    To keep your hopes in check, I am not convinced that this will work, but I am making sure that any residual files that might be corrupted (especially Capture.exe) is 100% removed/deleted. It's the best that I can come up with. My fingers are crossed.




-------------
Michel Korwin-Szymanowski
EXP Systems LLC


Posted By: MichealJhon
Date Posted: 12 Oct 11 at 2:06AM
I was facing the same problem and have red your whole discussion now it has resolved..:)
I have removed the software from c panel and from to the windws files folders and also deleted C:\Documents and Settings\USERNAME\ Application Data\PDF redirect all according to your advice.


Regards,
Micheal


Posted By: Michel_K17
Date Posted: 12 Oct 11 at 3:17AM
Thanks for the update Michael! Smile



-------------
Michel Korwin-Szymanowski
EXP Systems LLC



Print Page | Close Window