Print Page | Close Window

Error Code 100

Printed From: www.exp-systems.com
Category: PDF reDirect
Forum Name: Using PDF reDirect
Forum Discription: Questions and Comments on using PDF reDirect Freeware and Pro
URL: http://www.exp-systems.com/Forum_exp/forum_posts.asp?TID=47
Printed Date: 15 Sep 19 at 11:27PM


Topic: Error Code 100
Posted By: PDFer
Subject: Error Code 100
Date Posted: 12 Oct 04 at 12:57PM
Love your product! However, I have been seeing an issue when printing multiple page documents to PDF reDirect v1.2. The error generated is "PDF Generator (Ghostscript) Error (Error Code: -100) File not created." Any ideas, updates, or patches needed?

Thanks!!



Replies:
Posted By: Michel_K17
Date Posted: 12 Oct 04 at 11:25PM
Hello,

   This error has been reported by two other users, one in this forum [ http://www.exp-systems.com/forum_exp/forum_posts.asp?TID=45&PN=1 - HERE ], and the other wrote to us by e-mail.

   Unfortunately, we have not been able to duplicate the problem, except that one person said that he usually gets the error when he tries to print via WordPerfect, but the same file prints fine when using MS Word.

   Can you be more specific about what is happening to you? Which version of Windows are you using, and if you can get the problem to occur consistently, and how.

   Best regards,

-------------
Michel Korwin-Szymanowski
EXP Systems LLC


Posted By: Michel_K17
Date Posted: 07 Feb 05 at 10:53PM
   The problem seems to occur with PDF reDirect v1.2.

   PDF reDirect v2 and PDF reDirect Pro v2 contains the same code as PDF reDirect Pro v1.7, for which there have been only one report of such a problem.

   If anybody else experiences this problem with v2, please turn on "Error Logging" (in the preferences), and then send me a copy of the error log after you have duplicated the problem. We are looking for an explanation of what is going on.

   You can send the error logs automatically by clikcing on the "Submit a Bug Report" button in the preferences.

   Thank you.


Posted By: wwlg
Date Posted: 26 May 05 at 3:08AM

Hi,

I am also having the same problem, but with the latest version v2.0.15.

I have installed it on a WinXP Professional laptop and this problem occured everytime I tried to pdf a file. Have not been able to pdf any files yet.

Any solution yet?

thank you.



Posted By: Michel_K17
Date Posted: 27 May 05 at 12:33AM
   Well, no explicit cause yet, but potentially a ray of hope. One of my beta users has now had the problem twice, and both times, he managed to get the problem to go away by rebooting his computer.

Have you tried a reboot?

If you have, and you are still getting the problem, please let me know: I would like to ask for your help in recording (logging) the problem via the built-in tool available for that purpose.


Posted By: aberhallo4
Date Posted: 29 May 05 at 6:01PM
Running a Windows XP Professional system, installing the latest redirect pro version 2.015 in my admin environment, rebooting, logging on with standard user rights I receive the 100 error message, and there is (of course) also no print out done. In my admin environment everything works perfectly - but I try to avoid this security problem, working with admin privileges.


Posted By: Michel_K17
Date Posted: 29 May 05 at 6:38PM
Hello,

   Good point. I am aware of the "user rights" issue and I am working on a fix as we speak (v2.0.16) to provide:

  • Support for users with deminished rights.
  • Support for Windows Server 2003 Terminal Services
  • Support for Citrix


   This should be available very shortly (I am hoping in two weeks if everything goes well).



Print Page | Close Window