Print Page | Close Window

Conflict with adobe plug-in

Printed From: www.exp-systems.com
Category: PDF reDirect
Forum Name: Using PDF reDirect
Forum Discription: Questions and Comments on using PDF reDirect Freeware and Pro
URL: http://www.exp-systems.com/Forum_exp/forum_posts.asp?TID=143
Printed Date: 17 Jul 19 at 12:36PM


Topic: Conflict with adobe plug-in
Posted By: paul_lau
Subject: Conflict with adobe plug-in
Date Posted: 16 Dec 05 at 4:34PM
Hello,

We installed a plugin for adobe acrobat - FileOpen WebPublisher (http://www.fileopen.com) - Since that time we cannot print using the pdf redirect driver. Uninstalling the plug-in hasn't fixed the problem. We have confirmed the problem on 2 different computers. Has anyone come across this problem before?

thanks



Replies:
Posted By: Michel_K17
Date Posted: 16 Dec 05 at 8:49PM
   Hmmm... Very weird. This plugin has nothing to do with printers, so I don't know how they would affect PDF reDirect.

   Anyway, I installed the latest plugin from Fileopen (FileOpen Client v2.7.0.1) and tried creating PDF files using PDF reDirect, and it's working OK. There is one caveat: I have not yet rebooted, so I'll give an update tomorrow.

   Which version of PDF reDirect are you using? You should be aware that PDF reDirect does have a "lock-up" problem if you are using older versions. You need to be using v2.0.16 ot greater.


Posted By: paul_lau
Date Posted: 17 Dec 05 at 12:39PM
We are using v2.0.16


Posted By: Michel_K17
Date Posted: 18 Dec 05 at 3:10PM
Hi,

   OK, so that should be fine. I uninstalled my current version (v2.1 which will be released on Monday) and re-installed v2.0.16, and tried it again. It still worked despite the plugin being installed.

   My suggestion is that you upgrade to v2.1 when it becomes available on Monday. Once you have upgraded, see if the problem still occurs. If you could be more descriptive about the problem, that would be useful. Does it lock up? Do you get an error message? The the computer freeze? Which version of Windows are you using?

   With v2.1 installed, you will be able to check the preferences (new feature) and you will be able to turn on Error loggin". You can try to "record" the problem, and then click the "submit a bug report" button to send me a copy of the log. I will take a closer look to see if the error might be something else than the plug-in, or if indeed the plug-in is to blame.

   Thank you for your patience.


Posted By: paul_lau
Date Posted: 19 Dec 05 at 10:14AM
Version 2.1 has fixed the problem, thanks.



Print Page | Close Window