Print Page | Close Window

Red line stops

Printed From:
Category: PDF reDirect
Forum Name: Using PDF reDirect
Forum Discription: Questions and Comments on using PDF reDirect Freeware and Pro
Printed Date: 13 May 21 at 6:38AM

Topic: Red line stops
Posted By: reader538
Subject: Red line stops
Date Posted: 19 Feb 05 at 12:35PM

I just downloaded and installed Version 2 along with the recent upgrade.

When I go to print after selecting PDF-ReDirect I get a box that says "Merging PDF file(s) to Output File". The red line goes about half way across than stops.

I have tried this several times and it does work once in awhile but just stops most of the time.

Would appreciate if someone could advise on this.


Posted By: Michel_K17
Date Posted: 19 Feb 05 at 1:02PM
Hello Larry,

   Sorry to hear that you are having difficulty. Obviously that's not right.

   Your best bet is to send me a problem report. Here is how you go about it.

  1. Start PDF reDirect by printing a small file.
  2. Click on the large "PDF reDirect Professional" promotion button.
  3. Click on the "Activate Pro Version" button (don't worry, you will be able to switch back to the free version if you want to).
  4. 4. Click on the green "Preferences" button.
  5. 5. Select the "Generate Log Files" checkbox
  6. 6. Close the Preferences Window
  7. 7. Click on the "Save" button to get the problem again.
  8. Wait 10 minutes. You should get an error message giving you the opportunity to abort the PDF creation.
  9. IF you don't want to wait 10 miutes, then wait at least 30 seconds, then use the [CTRL]+[ALT]+[DEL] and force the program to quit (End Task)
  10. Re-start PDf reDirect Pro manually
  11. Click on the "Submit Bug Report" button
  12. Fill in your information and click on "Submit" to send me the log files.

Hopefully the log files will show something obvious as to why the program is not working for you. As soon as I have taken a look, I will get back to you on this problem.

Once you are all done, you can go back into the preferences, turn off "logging" and return to PDF reDirect (the regular version) by selecting that in the "Startup Mode".

Posted By: Michel_K17
Date Posted: 19 Feb 05 at 9:21PM
Problem solved.

I received the bug report. Larry and I fixed the problem by ensuring that his program installation was upgraded to v2.0.12.

Print Page | Close Window