Print Page | Close Window

Nothing happens when I print

Printed From: www.exp-systems.com
Category: PDF reDirect
Forum Name: Installation Errors
Forum Discription: Installation Errors and Workarounds
URL: http://www.exp-systems.com/Forum_exp/forum_posts.asp?TID=490
Printed Date: 14 Jun 24 at 7:37PM


Topic: Nothing happens when I print
Posted By: JPW27
Subject: Nothing happens when I print
Date Posted: 18 May 09 at 11:50AM
Hi,
 
I am using the Free version, 2.25
 
Everything SEEMS to install correctly.  However, when I choose print to the pdf redirect under the printer options, nothing happens.  I get a status bar that pops up very quickly saying that it's printing but the redirect doesn't open automatically, and when I check it manually there is nothing in the merge list.
 
I was using this on an older PC a week ago, but since I've gotten the new pc, I can't get it to run.

Any thoughts?
Thanks in advance



Replies:
Posted By: Michel_K17
Date Posted: 20 May 09 at 12:02AM
Dear JPW27,

   I am sorry to hear of the problem.

   Although it will not fix the problem, please consider using v2.2.8 which fixes a couple of bugs. You can download the latest version from the web site.

   First off, I would try rebooting the PC. On windows XP, there are a few instances (about 1% chance) that a reboot is needed after install for the link to the new printer to work.

   If the problem remains, please let me know which version of Windows you are using. Also, try running the program manually (via the Start Menu >> Programs >> PDF reDirect v2 >> PDF reDirect. If you do that, does your print job appear in the Merge list?

   Thanks for your patience. Hopefully we will find the cause very quickly.



-------------
Michel Korwin-Szymanowski
EXP Systems LLC


Posted By: JPW27
Date Posted: 20 May 09 at 10:42AM
Hi-
 
Thanks for your response.
 
I did download the latest version.  I rebooted the PC after installing and I am having the same results.  If run the program manually via the start menu, the print job does not show up in the merge list.
 
I am using Windows XP Pro V. 2002/Service Pack 2
 
Thanks for your help.


Posted By: Michel_K17
Date Posted: 20 May 09 at 10:02PM
Hi,

   Thanks for trying.

   Yes, this is bad. Somehow, the printer's Port Monitor is either not starting, or is not finding the user interface portion of the program (normally located in C:\Program Files\PDF reDirect).

   Troubleshooting this is a bit more complicated, and involves swapping the Port Monitor file for a new one which will log what is going on.

   If you have provided your e-mail address in the forum, I will send you instructions in a few minutes. If not, please send me an e-mail to exp (at) exp-systems (dot) com, and I will reply with the instructions.

   Cheers!



-------------
Michel Korwin-Szymanowski
EXP Systems LLC


Posted By: mirandah
Date Posted: 05 Mar 12 at 2:32PM
It looks like I am having this same problem. However- I am running this on a Windows 7 (32-bit) pc. I have the PDF reDirect Pro v2.5.2 loaded... any suggestions?


Posted By: Michel_K17
Date Posted: 06 Mar 12 at 12:33AM
Hi,

   Did this happen all of sudden, or is this for a new install?

   Also, have you tried a reboot? It might simply be that the Windows Print Spooler needs to be restarted. A reboot will do that.

   Cheers!



-------------
Michel Korwin-Szymanowski
EXP Systems LLC


Posted By: mirandah
Date Posted: 06 Mar 12 at 2:02PM
This was with a new install. Yes, we have rebooted several times! I am getting an "interactive services detection" message instead of it actually printing to the pdf.


Posted By: Michel_K17
Date Posted: 06 Mar 12 at 11:35PM
Hi Mirandah,

   I received the following e-mail today from a different customer who was having the same problem. He saw this post, and he provided the following result to me via e-mail:

"I did see a posting on the forum about the same problem I was having. You mentioned rebooting because perhaps the Windows Print Spooler wasn't responding.

I had rebooted and even reinstalled PDF reDirect but still had the problem. A few minutes ago I decided to run a utility I use for troubleshooting (ccleaner). Problem resolved."


   Not sure that this applies to you as well, but just in case it does.

   Cheers!



-------------
Michel Korwin-Szymanowski
EXP Systems LLC



Print Page | Close Window