Print Page | Close Window

Greyed "Save" Button

Printed From: www.exp-systems.com
Category: PDF reDirect
Forum Name: Using PDF reDirect
Forum Discription: Questions and Comments on using PDF reDirect Freeware and Pro
URL: http://www.exp-systems.com/Forum_exp/forum_posts.asp?TID=246
Printed Date: 24 Jul 24 at 10:44PM


Topic: Greyed "Save" Button
Posted By: Capshaw
Subject: Greyed "Save" Button
Date Posted: 03 Aug 06 at 1:58AM

I have just downloaded the reDirect program and I have tried 3 different times to save a PDF with your program. I am using WinXP with Office 2003 Word. I even activated the Pro to see if that helped, but nothing. I even downloaded the GhostScript program and still nothing. Can someone help me!?!?!

Thanks,

Jeff




Replies:
Posted By: Michel_K17
Date Posted: 03 Aug 06 at 10:50AM
Hello Jeff,

   Sorry to hear about the difficulty. Let me describe what should normally occur: you select "Print" in the application such as MS Word, select the "PDF reDirect" printer, then PDF reDirect user interface (window) appears, and the printer output appears as an entry in the Merge List called "Printer Output...", and the Save button is not greyed out.

   The problem you are reporting can occur in one of three ways (at least from what other users have reported):

   1. First, for a few users, PDF reDirect will refuse to work correctly right after installation. The first attempt fails (printer output does not appear in the merge list), but then, it works on the second and subsequent attempt. Clearly, this is not your case.
   2. Second, PDF reDirect refuses to work correctly until the computer is rebooted. Apparently, the Windows Print Spooler sometimes (this is very rare) refuses to recognize the new printer until it is re-started. You can reset the Print Spooler reset either by rebooting, or by manually shutting down and restarting the service. This may be the case for you: have you tried rebooting?
   3. Third, PDF reDirect will not work if the user's Windows account contains unicode characters. Unicode characters are used for complex languages such as Cyrillic, Chinese, Korean, Japanese, etc. In those instances, there are a couple of options. First is to change the user name to something that does not use unicode characters. Second is to activate the unicode compatibility mode in Windows 2000/XP (Start Menu >> Settings >> Control Panel >> Regional and Language Options >> Advanced).

   Please take a look and let me know if any of these conditions apply to your situation. If not, we can look at other things, some of which are described in the following post on the forum [ http://www.exp-systems.com/Forum_exp/forum_posts.asp?TID=196 - here ].

   Regards,

Michel


Posted By: Markus
Date Posted: 10 Oct 06 at 2:38AM

Hi. My SAVE button is also greyed out. Never used to be. Not sure what I've done recently to alter my XP Home Edition account.

No, my Windows Name doesn't contain any Unicode characters.

Yes, I have installed language support for Chinese recently (but I'm sure I've printed to PDF since then numerous times).

I tried switching on the PRO version but no difference. Tried to print a "test page"from Start->Printers & Faxes->PDF reDirect Pro V2->Properties

I'm using V2.1.11

I tried stopping as many open apps as possible (MS Outlook 2003, MS Word 2003, Skype).

I'll reboot my machine an see what happens ...



Posted By: Markus
Date Posted: 10 Oct 06 at 3:02AM

Well, that fixed the problem :)  My MS Word 2003 document now appears in the Merged list and the SAVE button is active.

My notebook often stays on for days or weeks at a time. I only reboot it when things appear to go wonky (on ya Microsoft!!).

Thanks for a fantastic product Michel :)

Cheers, Mark.

 



Posted By: Michel_K17
Date Posted: 10 Oct 06 at 10:39PM
Hi Mark,

   Thanks for the kuddos.

   I suspect the print spooler is what caused the problem. I've had to occasionally reset it through the "Administrative Tools" >> "Services" which may not be available in XP Home, so a reboot is a good way to go. Still, very frustrating! Glad to hear that it's working again.

   Cheers!

-------------
Michel Korwin-Szymanowski
EXP Systems LLC



Print Page | Close Window